2
Vote

HTTP 403 FORBIDDEN Error in Sharepoint Access Checker 1.3 version

description

Hi,
 
I installed the Sharepoint Access Checker Web Part 1.3 version and activited through central admin.
 
I am getting the following error when i tried to enter the login name and click on 'Check User Access'
 
"Website declined to show the web page"
 
"this error ( HTTP 403 Forbidden) means that Internet Exporer was able to connect to the website, but it does not have permission to view the webpage"
 
Inheritence features is working but Check User Access webpart is not working.
 
I would appreicate for your help ..
 
thanks..

comments

Acorah wrote Jan 14, 2011 at 9:29 AM

Hi,

I corrected the bug "ambiguous match found" in the OnPreRender method using the tip described here : http://accesschecker.codeplex.com/workitem/4465 and it works fine on my MOSS 2007 server.

But when I tested the WebPart on my SharePoint 2010 server, I got the same problem. I can type a user name, it correctly resolves it, but when I click on "Check Access" button I got a 403 Forbidden page and the message "this website requires you to log in".

xjmoonen wrote Mar 4, 2011 at 6:57 PM

Hi,
Same problem for me.
If I add the web part to an existing WSS site collection it gives the above error.
Making a new teamsite, adding the webpart, testing it makes its work fine.
Can it be added to existing web sites inb W2k8 R2 running WSS 3 ????

RobinTheHood wrote May 26, 2011 at 1:33 AM

same problem here on MOSS 2007, access checker gets http 403 after successfully checking an account name and clicking on check acces

wrote Sep 6, 2011 at 4:23 PM

wrote Feb 14, 2013 at 7:25 PM