Is there an access check webpart or setting for SP2013

Dear All is it possible to install the access webpart and setting to SP2013. is there any new version developed ? thanks, Ami

Id #10715 | Release: None | Updated: Sep 3, 2014 at 7:02 AM by amidiamond | Created: Sep 3, 2014 at 7:02 AM by amidiamond

Check Access does not display persmissions

Great work! After I've picked the person and selected Check Access/Apply Filter it gives me the webpage attached. The website declines to show this webpage - HTTP 403 This website requires you to...

Id #9665 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by abbey01 | Created: Oct 3, 2012 at 2:33 PM by abbey01

HTTP 403 FORBIDDEN Error in Sharepoint Access Checker 1.3 version

Hi,   I installed the Sharepoint Access Checker Web Part 1.3 version and activited through central admin.   I am getting the following error when i tried to enter the login name and click on 'Chec...

Id #7771 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by summone | Created: Jan 4, 2011 at 9:06 PM by tsn_gopal

SP2010 Compatibility or Substitute

Is this tool SP2010 compatible? Will it work? If not, is there a method for making it work in SP2010? Are there plans for SP2010 compatibility? Is this sort of tool possible in SharePoint 2010? Is ...

Id #7653 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by SteveB | Created: Dec 7, 2010 at 5:11 AM by alirobe

Error Activating Control

Hi all .   I have just installed the web part on my MOSS 2007 server. I am try to activate the feature in APP/ MGT / Manage Web App Feature, and I get the following error.... Specified Argument was...

Id #7538 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by rhinohop | Created: Nov 15, 2010 at 7:51 PM by rhinohop

Error Activating Control

Hi all .   I have just installed the web part on my MOSS 2007 server. I am try to activate the feature in APP/ MGT / Manage Web App Feature, and I get the following error.... Specified Argument was...

Id #7537 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by rhinohop | Created: Nov 15, 2010 at 7:51 PM by rhinohop

Acces checker shows full control and design users in red and wrong inheritance

When i check a full control or design user with the acces checker it will show everything red for them. If i check the generated XML i am able to see the user really has full control, but for some ...

Id #6793 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by Nukkel | Created: Jun 2, 2010 at 9:59 AM by Nukkel

The Login Name does not exist.

This worked fine on my test env. I finally got around to trying this in production and it says that my users' login name does not exist.

Id #6535 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by NickMonsour | Created: Apr 29, 2010 at 1:53 PM by tmluby

What is build/Setup.exe?

What is trunk/AccessChecker/build/Setup.exe in the source tree?   (It is in the same directory as the GPL license.)

Id #5635 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by PerrySharePoint | Created: Dec 22, 2009 at 5:19 PM by PerrySharePoint

Some odd artifacts in the source tree

AccessCheckerWebPart.csproj.user is in the source tree; isn't that usually per user?   Empty AccessCheckerWebPart/bin/Debug folder is in the source tree.   Empty AccessCheckerWebPart/80/bin folder ...

Id #5634 | Release: None | Updated: Feb 14, 2013 at 7:25 PM by PerrySharePoint | Created: Dec 22, 2009 at 5:19 PM by PerrySharePoint